AI Sourcing Searches Delayed

Incident Report for Gem

Resolved

This issue has been resolved. Delayed AI Sourcing results should now be available, and new and updated searches will run normally.
Posted Sep 24, 2025 - 18:06 PDT

Monitoring

We have released a fix for this issue. AI Sourcing Searches will begin to display new results. There will be some delays as our systems work through releasing the backlog of results. We will continue to monitor the situation and provide updates.
Posted Sep 24, 2025 - 15:54 PDT

Identified

New and updated Gem AI Sourcing searches are seeing delays in releasing candidate results after the search is started. Our team has identified the issue and is working on a solution.
Posted Sep 24, 2025 - 13:40 PDT
This incident affected: Gem AI.