gem.com is down

Incident Report for Gem

Resolved

Our team has identified the issue and a fix has been shipped. Gem webpages are now loading again and our team will continue to monitor for issues.
Posted Mar 28, 2025 - 12:22 PDT

Investigating

We are currently aware of an issue where the gem.com website is down. We are investigating and will share updates here.
Posted Mar 28, 2025 - 12:17 PDT
This incident affected: Gem Web Application.