Stale data in Pipeline Analytics
Incident Report for Gem
Resolved
This incident has been resolved. We will continue to monitor for any further issues with abnormally stale data in Pipeline Analytics.
Posted Apr 02, 2024 - 13:25 PDT
Identified
We are aware of an issue where some teams are seeing abnormally stale data from yesterday in their Pipeline Analytics reports. A fix has been deployed and we expect the data to catch up by tomorrow (April 3rd).
Posted Apr 02, 2024 - 10:40 PDT
This incident affected: Gem Web Application.