Gem Website Service Interruption

Incident Report for Gem

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 02:31 PDT

Investigating

The Gem website is currently experiencing issues due to an issue with Amazon, AWS. We'll continue to monitor the situation closely. You can also follow Amazon's status here https://status.aws.amazon.com/.
Posted Oct 20, 2025 - 00:36 PDT
This incident affected: Gem Web Application, Gem Integrations, Gem Extension, Gem Scheduling, Gem AI, Gem API, and Gem Homepage.