Resumes are not loading in Application Review

Incident Report for Gem

Resolved

This issue is now resolved and resumes are loading properly in Application Review. Our team will continue to monitor for issues.
Posted Mar 26, 2025 - 09:30 PDT

Identified

We are aware of an issue some teams are encountering when reviewing applications where candidate resumes are blank. We have identified the cause of the issue and are working on a fix.
Posted Mar 26, 2025 - 08:41 PDT
This incident affected: Gem Web Application.