"Greenhouse Account Error!" in the Gem extension for some teams
Incident Report for Gem
Resolved
This issue has now been resolved and the Greenhouse integration is functioning normally for impacted teams. We will continue to monitor for any problems.
Posted Jul 28, 2022 - 08:08 PDT
Identified
We are aware of some teams seeing a "Greenhouse Account Error!" message in the Gem extension that states that Gem is connected to your Greenhouse account youremail@company.com, but you're currently logged into a different account. Our Engineering team has deployed a fix and it will roll out to all teams in the next hour.
Posted Jul 28, 2022 - 07:36 PDT
This incident affected: Gem Integrations and Gem Extension.