Gem AI Sourcing Searches Delayed

Incident Report for Gem

Resolved

This issue has been resolved, and the AI Sourcing search and results backlog has been cleared. Search results should now be available normally.
Posted Oct 23, 2025 - 13:43 PDT

Monitoring

Gem AI Sourcing search creation and results are currently delayed. We have implemented a fix for this issue. Ai Sourcing searches are running, but results will be delayed as we work through a backlog of searches. We will update when this is resolved.
Posted Oct 23, 2025 - 12:00 PDT
This incident affected: Gem AI.