Loading issues with Gem application and extension

Incident Report for Gem

Resolved

This issue has been resolved. Our team will continue to monitor for problems.
Posted Jul 21, 2025 - 08:12 PDT

Update

We are continuing to investigate this issue.
Posted Jul 21, 2025 - 06:37 PDT

Investigating

We are aware of an issue where the Gem application and extension fails to load or are loading slowly. Our team is currently investigating and will share updates here.
Posted Jul 21, 2025 - 06:37 PDT
This incident affected: Gem Web Application and Gem Extension.