"Failed to launch campaign" error when sending Campaign messages
Incident Report for Gem
Resolved
This issue has been resolved. Our team will continue to monitor for any problems.
Posted Sep 11, 2023 - 10:45 PDT
Monitoring
A fix for this issue has been implemented and Gem Campaigns can now be launched. Our team will continue to monitor for issues.
Posted Sep 11, 2023 - 10:24 PDT
Identified
We are currently aware of an issue where users launching Gem Campaigns will receive the error "Failed to launch campaign". The root cause has been identified and a fix is being deployed.
Posted Sep 11, 2023 - 10:09 PDT
This incident affected: Gem Web Application.