Blank Gem extension window on LinkedIn
Incident Report for Gem
Resolved
This issue has been resolved and our team will continue to monitor for problems. If you were impacted by this issue, refreshing your LinkedIn browser tab will show the candidate's details.
Posted May 31, 2024 - 09:15 PDT
Investigating
We are currently investigating an issue where the Gem extension loads as a blank white window on most LinkedIn profiles. Currently, there is no workaround and our team will continue to share updates here.
Posted May 31, 2024 - 08:57 PDT
This incident affected: Gem Extension.