Page loading issues with Pipeline Analytics, Dashboards, and Outreach Stats
Incident Report for Gem
Resolved
This incident has been resolved and page loading performance is back to normal. We will continue to monitor for any issues.
Posted Apr 03, 2024 - 18:28 PDT
Investigating
We are currently aware of intermittent, slow-loading page issues occurring with Pipeline Analytics, Dashboards, and Outreach Stats. Our team is investigating this behavior. If you encounter trouble loading a report or dashboard, please refresh the page to try again.
Posted Apr 02, 2024 - 12:18 PDT
This incident affected: Gem Web Application.