Issues loading Gem website and Gem extension
Incident Report for Gem
Resolved
This incident has been resolved.
Posted Aug 15, 2022 - 16:19 PDT
Monitoring
Our hosting provider Heroku has corrected an issue on their end. Our engineering team is now monitoring the issue for possible degraded performance for the Gem website, extension and API.
Posted Aug 15, 2022 - 15:44 PDT
Identified
Our engineering team identified that our hosting provider Heroku was having an issue that resulted in the Gem website, extension and API not loading properly. Our team is currently monitoring the incident and will provide updates as we learn more.
Posted Aug 15, 2022 - 15:30 PDT
Investigating
We are aware of a problem where the Gem website, extension and homepage are not loading. Our Engineering team is currently investigating this issue and will continue to provide updates.
Posted Aug 15, 2022 - 15:19 PDT
This incident affected: Gem Web Application, Gem Extension, Gem API, and Gem Homepage.