Prospects search results data is outdated
Incident Report for Gem
Resolved
This incident has been resolved and Prospects now updates within the expected time intervals.
Posted Jun 30, 2022 - 09:00 PDT
Identified
We are aware of an issue with Prospects search results data being outdated more than expected. The root cause of this has been addressed and our systems are in the process updating the data. We currently estimate this may take 1-2 days to complete and will continue to provide updates.
Posted Jun 28, 2022 - 15:28 PDT
This incident affected: Gem Web Application.