Prospect Search results are stale

Incident Report for Gem

Resolved

This issue has been resolved. Prospect Search has caught up and data update intervals are now back to normal.
Posted Nov 17, 2025 - 15:18 PST

Identified

We have identified an issue beginning on Friday (November 14th) that causes stale information to be displayed in Prospect Search. As a result, you may see outdated information about your prospects or missing prospects.

Our team has identified the root cause and is working on a fix.
Posted Nov 17, 2025 - 09:33 PST
This incident affected: Gem Web Application.