File uploads and attachments are failing

Incident Report for Gem

Resolved

This issue has been resolved. Our team will continue to monitor for any problems.
Posted Aug 31, 2026 - 12:28 PDT

Identified

Uploading a file in Gem is currently failing with an error. This affects:

- Submitting a job board application with a cover letter or file attachment
- Uploading attachments to a candidate profile or an application
- Attaching files to sequences and emails
- Submitting take-home assessments
Posted Aug 31, 2026 - 11:27 PDT
This incident affected: Gem Web Application.