Dashboard And Pipeline Analytics Data Loading Incompletely Or Slowly

Incident Report for Gem

Resolved

This incident has been resolved.
Posted Mar 14, 2022 - 11:33 PDT

Update

We've identified and resolved the issue causing delays in loading Dashboards, and Pipeline analytics. We'll continue monitoring the situation, to make sure there aren't any lingering issues.
Posted Mar 14, 2022 - 11:32 PDT

Update

We have implemented a fix and are currently rolling it out to all impacted teams.
Posted Mar 11, 2022 - 14:16 PST

Identified

We have identified the root cause of this issue and are working on a fix.
Posted Mar 11, 2022 - 10:42 PST

Investigating

We are currently investigating issues associated with Dashboards and Pipeline Analytics that may cause widgets to show incorrect/incomplete data or experience long loading times. We will continue to provide updates to this issue.
Posted Mar 11, 2022 - 08:44 PST
This incident affected: Gem Web Application.