Stale data in Pipeline Analytics and Dashboards

Incident Report for Gem

Resolved

This issue is now resolved and data has resumed updating at the normal cadence in Pipeline Analytics and Dashboards. Our team will continue to monitor for problems.
Posted Jul 02, 2025 - 12:01 PDT

Identified

We have identified an issue with our analytics infrastructure which has caused data to be stale, as indicated by the data refresh timestamp in Pipeline Analytics and Dashboards. A fix has been deployed, but data will continue to be temporarily be out-of-date until it is complete. We will update this page once the incident is fully resolved.
Posted Jul 02, 2025 - 09:02 PDT
This incident affected: Gem Web Application.