Issues loading Gem website and Gem extension
Incident Report for Gem
Resolved
This incident has been resolved. Please reach out to the support if your team is experiencing any issues with the website/extension.
Posted Oct 03, 2022 - 13:24 PDT
Monitoring
Our engineering team has released an update to correct the issue. We are continually monitoring the situation for any degraded performance.
Posted Oct 03, 2022 - 10:41 PDT
Identified
Users should now be able to access the website, extension, API, and homepage without issue. Our engineering teams are investigating the issue and working to identify the cause.
Posted Oct 03, 2022 - 10:10 PDT
Investigating
We are aware of a problem where the Gem website, extension and homepage are not loading. Our Engineering team is currently investigating this issue and will continue to provide updates.
Posted Oct 03, 2022 - 09:51 PDT
This incident affected: Gem Web Application, Gem Integrations, Gem Extension, Gem API, and Gem Homepage.