"Internal Server Error" when connecting Gem with Greenhouse account

Incident Report for Gem

Resolved

This issue has been resolved and impacted users can try connecting their Greenhouse user accounts with Gem again. If you still have problems, please contact Gem Support at support@gem.com.
Posted Feb 26, 2025 - 13:47 PST

Investigating

We are currently investigating an issue where some users are encountering the error message "code:500, "status":"internal service error" when attempting to connect their Gem and Greenhouse user accounts to finish setting up the Greenhouse integration.

We will continue to update this post as new developments arise.
Posted Feb 24, 2025 - 15:35 PST
This incident affected: Gem Integrations.