Gem loading errors in sidebar and dashboard widgets
Incident Report for Gem
Resolved
This incident is now resolved and all content on Gem is expected to load normally. If you are still having loading issues, please use the "Contact Us" button to report the issue or email our Support team at support@gem.com.
Posted Jan 10, 2024 - 07:38 PST
Investigating
We are currently aware of sidebar and widget loading errors that are affecting multiple teams. Our engineers are currently investigating this issue. We will continue to update you as progress is made towards a resolution.
Posted Jan 10, 2024 - 06:46 PST
This incident affected: Gem Web Application.