We have identified an issue with our nightly Greenhouse data sync that is causing delays in updates for some users. To help resolve this issue, we have shipped a change to update Greenhouse permissions for each user more often when accessing Talent Pipeline and Application Review. Many Greenhouse changes are continuing to sync with Gem normally. We are continuing to work on a full resolution for this issue.
Posted Mar 03, 2026 - 17:17 PST
Identified
We have identified an issue with our nightly Greenhouse data sync that is causing delays in updates for some users. Many Greenhouse updates are syncing normally. This can cause some Gem users to see errors when attempting to update Greenhouse applications in Talent Pipeline or Application Review. We are currently working to resolve this delay and will provide updates with more information or when resolved.
Posted Feb 23, 2026 - 12:00 PST
This incident affects: Gem Web Application and Gem Integrations.