Issues loading the Gem website and extension
Incident Report for Gem
Resolved
This incident has been resolved.
Posted Feb 24, 2022 - 10:11 PST
Monitoring
The Gem website and extension are now operational. We will continue to monitor for any issues.
Posted Feb 24, 2022 - 09:14 PST
Investigating
Our hosting provider, Heroku, is currently having problems that results in Gem web page and extension loading issues. Our team is currently monitoring the incident and will provide updates as we learn more.
Posted Feb 24, 2022 - 08:55 PST
This incident affected: Gem Web Application, Gem Extension, Gem API, and Gem Homepage.