Gem Extension Does Not Load Candidate Profiles On LinkedIn Recruiter
Incident Report for Gem
Resolved
We have released a fix for this issue. The Gem extension should now correctly show candidate records on LinkedIn Recruiter. If you see any issues, please contact Gem Support.
Posted May 09, 2023 - 17:24 PDT
Identified
Our team has identified the root cause of the issue and is working on a fix. The temporary workaround continues to be opening and viewing a candidate's public profile on LinkedIn, as opposed to Recruiter. We will continue to provide further updates as we make progress.
Posted May 09, 2023 - 14:04 PDT
Investigating
We are aware of a problem where the Gem extension is not populating existing candidate records on LinkedIn Recruiter. Our Engineering team is investigating this issue and we will continue providing updates. Opening a candidate's public profile on LinkedIn can be used as a temporary workaround.
Posted May 09, 2023 - 11:03 PDT
This incident affected: Gem Extension.