Indeed - "Something went wrong when adding a prospect to Gem." error message
Incident Report for Gem
Resolved
This issue has been resolved. Our team will continue to monitor for problems. If you continue to have trouble adding prospects from Indeed to Gem, please contact our Support team at support@gem.com to report the issue.
Posted Apr 03, 2024 - 09:11 PDT
Identified
Functionality has been partially restored. Prospects can now be added to Gem if you send them an Indeed email or use the "Add Prospect" button in the Gem extension. Our engineers will continue to review the remaining Gem extension functions on Indeed.
Posted Apr 02, 2024 - 20:35 PDT
Investigating
We are currently aware of upload problems between Indeed and Gem, resulting in the "Something went wrong when adding a prospect to Gem." error. This occurs when auto-importing prospects to Gem by sending an Indeed email or when adding prospects to Gem individually from the Gem extension. Our engineers are investigating this issue.
Posted Apr 02, 2024 - 14:02 PDT
This incident affected: Gem Extension.