"Internal Server Error" when scheduling interviews

Incident Report for Gem

Resolved

Our team has identified the root cause of this issue and a fix has been deployed. This incident is resolved and our team will continue to monitor for problems.
Posted Jul 31, 2025 - 08:49 PDT

Investigating

We are currently aware of an issue where the error message "Internal Server Error" appears when scheduling interviews. Our team is currently investigating and will share updates here.
Posted Jul 31, 2025 - 08:23 PDT
This incident affected: Gem Scheduling.