Delays in AI Sourcing

Incident Report for Gem

Resolved

This incident has been resolved.
Posted Sep 11, 2025 - 12:49 PDT

Identified

We have identified an issue causing delays with AI sourcing, most notably that some results may be lacking email addresses. We're working to resolve this issue and will share updates here.
Posted Sep 09, 2025 - 12:06 PDT
This incident affected: Gem AI.