Unable to find emails when uploading candidates to Gem Projects via CSV
Incident Report for Gem
Resolved
This is now resolved. Teams impacted by this issue will see email addresses automatically fill in for any candidates that we are able to find an email for over the next hour.
Posted Jan 11, 2022 - 11:59 PST
Identified
We've identified the root cause of this issue and a fix is underway.
Posted Jan 11, 2022 - 11:32 PST
Investigating
We have been made aware that several teams are seeing no emails being found for candidates when uploading a CSV file to a Gem Project. We are currently investigating this issue. In the meantime, adding candidates to Gem using alternative methods (i.e. via LinkedIn) will work properly.
Posted Jan 11, 2022 - 10:53 PST
This incident affected: Gem Web Application.