Unable to add candidates to projects
Incident Report for Gem
Resolved
We have deployed a fix for this issue. You should now be able to add candidates to projects successfully. If you see any issues, please contact support@gem.com.
Posted May 17, 2023 - 13:01 PDT
Identified
At this time, Gem users are not able to add new candidates to projects. Our team has identified the issue. A fix is in progress and we will update when it is complete.
Posted May 17, 2023 - 11:45 PDT
This incident affected: Gem Web Application, Gem Extension, and Gem Homepage.