Talent Pipeline filters broken, unable to select filter values
Incident Report for Gem
Resolved
A fix has been deployed and this incident is now resolved. Our team will continue to monitor for any issues.
Posted Nov 11, 2024 - 13:48 PST
Identified
Our team has been made aware of an issue with Talent Pipeline filtering where users are unable to select specific filter values. We've identified the root cause and are working on a fix.
Posted Nov 11, 2024 - 12:32 PST
This incident affected: Gem Web Application.