This issue has been resolved and our team has completed recovering the tracking of Calendly events that were booked during the partial outage. We will continue to monitor for any issues with event tracking.
Posted Aug 30, 2024 - 14:15 PDT
Identified
This issue is resolved and Gem is able to track events booked via Calendly again. Our team is working on recovering the tracking of events that were booked during the partial outage.
Posted Aug 28, 2024 - 14:34 PDT
Investigating
We are currently investigating an issue with Gem's Calendly integration where Gem is not detecting booked meetings. This results in sequences failing to stop automatically after a meeting is booked, as well as the candidate's reply status not updating to "Booked". If you receive notification of a booking via Calendly, please check the corresponding candidate's sequence and manually mark it as replied to stop further follow-ups from being sent, if necessary. We will continue to share updates here.