Unable to connect Gem and Greenhouse
Incident Report for Gem
Resolved
This incident has been resolved.
Posted Sep 26, 2024 - 13:59 PDT
Update
We are continuing to investigate this issue.
Posted Sep 25, 2024 - 16:27 PDT
Investigating
We are aware of an issue currently affecting some users’ ability to connect Greenhouse to Gem. Our team is actively investigating the issue and working to resolve it as quickly as possible.
Posted Sep 25, 2024 - 16:27 PDT