Pages Loading Slowly Or Failing To Load
Incident Report for Gem
Resolved
This incident has been resolved. All Gem web pages are loading successfully now. We will continue to monitor the website for any problems.
Posted Sep 13, 2021 - 11:02 PDT
Investigating
We are actively investigating an issue with pages on the Gem website loading slowly or failing to load.
Posted Sep 13, 2021 - 10:42 PDT
This incident affected: Gem Web Application.