Some teams reporting page loading errors on the Gem website
Incident Report for Gem
Resolved
We have deployed a workaround to mitigate this issue and the Gem website is now fully functional. Our team will continue to monitor for any additional problems.
Posted Aug 23, 2022 - 20:28 PDT
Monitoring
Our engineering team has implemented a fix to resolve the DNS issue. We are monitoring the situation for possible degraded performance for the Gem website.
Posted Aug 23, 2022 - 17:28 PDT
Investigating
Our engineering team identified that our hosting provider Heroku is having a DNS issue that is causing page load failures when accessing Gem. Our team is currently monitoring the incident and will provide updates as we learn more.
Posted Aug 23, 2022 - 16:34 PDT
This incident affected: Gem Web Application and Gem Homepage.