Sequences failing to send for teams on Gmail

Incident Report for Gem

Resolved

Sequence sending has recovered as of 12:00 PM Pacific / 19:00 UTC. We are following Gmail’s status closely in case the problem reappears. See https://www.google.com/appsstatus/dashboard/incidents/Eab7zGLWSaUJyh9c9R9L
Posted Jun 12, 2025 - 12:14 PDT

Identified

We are currently aware of an issue where teams using Gmail are unable to send sequences. This is the result of technical issues that Google is currently experiencing and we will continue to monitor for updates on their status page: https://status.cloud.google.com/
Posted Jun 12, 2025 - 11:53 PDT
This incident affected: Gem Integrations.