Stale reporting data for teams on Greenhouse
Incident Report for Gem
Resolved
This incident has been resolved. Please reach out to the support team if your team is experiencing any stale data.
Posted Aug 28, 2022 - 21:11 PDT
Identified
Some teams using Greenhouse may see outdated candidate, job, or interview data in Dashboards, Talent Pipeline, and Pipeline Analytics. If you notice this behavior, our Engineering team is aware of this problem and currently working on a fix. We will continue to provide updates to this issue.
Posted Aug 26, 2022 - 10:27 PDT
This incident affected: Gem Integrations.