Delays in Gem Scheduling syncing and notifications

Incident Report for Gem

Resolved

This issue has been resolved. All delayed Gem Scheduling actions have been completed successfully.
Posted Dec 16, 2025 - 14:05 PST

Monitoring

We've identified and addressed the issue, and will continue monitoring the situation.
Posted Dec 15, 2025 - 17:52 PST

Investigating

We are investigating an issue with Gem Scheduling. Currently, Gem Scheduling notifications are backlogged, which will result in a delay for Gem Scheduling email notifications to you and your candidates, creating calendar events, and syncs from Gem Scheduling to and from your ATS. We will update as we have more information.
Posted Dec 15, 2025 - 14:30 PST
This incident affected: Gem Scheduling.