Pipeline Analytics is failing to load for some teams, "Sorry! Something went wrong." error appears instead
Incident Report for Gem
Resolved
This issue has been resolved. If you are still experiencing any issues with loading Pipeline Analytics, please let us know at support@gem.com.
Posted Mar 14, 2022 - 15:13 PDT
Investigating
We are currently investigating an issue that prevents some teams from being able to load Pipeline Analytics.
Posted Mar 14, 2022 - 15:05 PDT
This incident affected: Gem Web Application.