Gem Search and Prospect search not available

Incident Report for Gem

Resolved

The issue with our service provider has been resolved. Gem's Global Search and Prospect Search features are now working correctly.
Posted Jun 09, 2023 - 17:34 PDT

Identified

Gem's Global Search and Prospect Search features are not currently available due to an outage with one of our service providers. We do not currently have an estimated time to restore these features. We will update with additional information when these features are restored.
Posted Jun 09, 2023 - 16:45 PDT
This incident affected: Gem Web Application.