AI Sourcing search delays

Incident Report for Gem

Resolved

This issue has been resolved.
Posted Feb 24, 2026 - 12:22 PST

Identified

We have identified an issue causing delays of ~30 minutes when populating AI Sourcing search results. Our team is working on a fix and will share updates here.
Posted Feb 24, 2026 - 10:57 PST
This incident affected: Gem AI.