Sequence Sending Failures

Incident Report for Gem

Resolved

The issue affecting sequence sending has been resolved. If you were seeing the error "Your changes were not saved because this sequence was edited elsewhere," please refresh your browser — sequences should now send normally.

We apologize for the disruption.
Posted May 15, 2026 - 16:01 PDT

Investigating

We are currently investigating an issue affecting some users' ability to send sequences. Users may see an error message stating "Your changes were not saved because this sequence was edited elsewhere."
Our engineering team is actively working to resolve this. We will provide an update as soon as possible.
Posted May 15, 2026 - 15:49 PDT
This incident affected: Gem Web Application.