Paused email sequences for teams on Amazon SES
Incident Report for Gem
Resolved
This incident has been resolved. For impacted teams, all sequences paused by Gem during the debugging process have been resumed and we will continue to monitor for issues.
Posted Nov 02, 2022 - 08:54 PDT
Investigating
We are currently investigating an issue that causes sequence emails to be sent multiple times to recipients for some teams on Amazon Simple Email Service (SES). We have proactively paused all sequences for teams using SES in the meantime and will automatically resume them once the issue is resolved.
Posted Nov 01, 2022 - 18:12 PDT
This incident affected: Gem Web Application.