Loading Failures With The Gem Website
Incident Report for Gem
Resolved
This incident has been fully resolved.
Posted Jul 20, 2021 - 12:55 PDT
Monitoring
The Gem website and extension are now loading consistently. Our provider, Heroku, is still experiencing some issues, so we will continue to monitor the situation and provide any new updates.
Posted Jul 20, 2021 - 11:15 PDT
Identified
The Gem website and extension are now loading intermittently, but the underlying issue is still not resolved. If you encounter a loading issue, try refreshing the page. We will continue to work with Heroku and provide updates to this issue.
Posted Jul 20, 2021 - 10:47 PDT
Update
We have identified an issue with our hosting provider, Heroku, and are working with them to resolve this issue.
Posted Jul 20, 2021 - 10:02 PDT
Update
We are continuing to investigate this issue.
Posted Jul 20, 2021 - 09:59 PDT
Investigating
We are currently experiencing loading issues on the Gem website and are actively investigating this issue.
Posted Jul 20, 2021 - 09:54 PDT
This incident affected: Gem Web Application, Gem Extension, and Gem Homepage.