Site Outage
Incident Report for Gem
Resolved
Officially resolving this, as Amazon looks to be fully recovered.
Posted Dec 07, 2021 - 20:54 PST
Update
Amazon looks to have resolved this outage and is now monitoring as systems catch up. We'll continue monitoring our services through the rest of the afternoon.
Posted Dec 07, 2021 - 15:06 PST
Update
We are continuing to monitor for any further issues.
Posted Dec 07, 2021 - 08:41 PST
Update
We've identified this to be an issue with Amazon, AWS. We'll continue to monitor the situation closely. You can also follow Amazon's status here https://status.aws.amazon.com/.
Posted Dec 07, 2021 - 08:39 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2021 - 08:29 PST
Update
The site should be back up and operational, and all functionality restored. We're continuing to monitor the situation, and will update this page with any new findings.
Posted Dec 07, 2021 - 08:29 PST
Investigating
We're currently investigating site performance issues. We'll update this incident as we learn more.
Posted Dec 07, 2021 - 07:59 PST
This incident affected: Gem Web Application, Gem Extension, and Gem Homepage.